OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1337625
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 05:33 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1337625.sbg5.cloud.ovh.net

Affected instances

61c02a1e-6d13-4b77-af23-ed66776e890b
48c8e1dc-c348-4018-b615-47455eedbd3e
3fbe3838-08e2-4a52-a0a9-f9e972328941
617031a0-34c5-4bc8-a23a-6a21f0abed3a
af5257c4-24d4-4dc4-81fd-1d56439f454c
29ed06ab-3510-4757-8b12-31ae0a6cce77
f2f01f94-638c-4700-9f1f-ae562e2c1ff6
74709d85-5daf-4c72-b2ca-45d696324274
f8898222-286f-45d5-b0a9-7d8af7eb9fa8
614f228d-5e35-4233-9768-c97cdaee7182
Posted Dec 06, 2022 - 05:20 UTC