OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host432530
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 12, 2022 - 21:57 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host432530.bhs1.cloud.ovh.net

Affected instances

ef3bccf3-8442-4ceb-be39-d4ba3341cc75
192368ab-83fe-4e6d-bbf5-3f94d8c0841d
90415499-036e-4068-9670-a7a8f416172c
3595c83c-5e4c-41e9-baa5-1ef6be930ff9
9ff149f8-b507-46bd-b7ef-3f27b06a6c02
ef6a463c-5009-4cec-9c75-234be069762d
Posted Jun 12, 2022 - 21:00 UTC