OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1233984
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 13:39 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1233984

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


15962ffc-7e34-431b-aa97-09e0a26180f7
d8e43d3f-f182-413b-a889-4d83de6fdb2e
9835154c-6d7b-42bb-b4ce-2bb8d451f4b6
7c69d094-82e8-4cb3-9668-e4072bf1b03d
8c0edbd7-5548-4cd3-8f80-c5c1e275d1b7
9d4874ca-632f-498c-85ba-32da9ef8e810
667fe2d9-5aa6-4dfa-a3d1-fbfba72f8df0
a11562da-e56d-40b0-9df5-548237a6af44
ffae4032-2a0a-49f6-9720-e4650ca9ec8d
0c39a0e9-417a-412d-98f1-2cd163a22e30
7b381608-9dfe-4870-9a0a-a870662ec51c
748beb61-60a8-4071-8a3e-f2debdded35f
93c332ca-d7a3-46ae-8373-ac9902f8d66f
Posted Mar 03, 2023 - 11:17 UTC