OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1373751
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373751.gra11.cloud.ovh.net

Affected instances

45252af8-a5af-4502-b8d3-dde33645c7d3
27df3e95-e83d-4b33-ad59-9977694ea053
a014f2b4-0fa7-437d-b199-98c123d397e4
255059ce-512c-43b8-86a8-0a4b41ae106f
Posted Jan 04, 2022 - 20:31 UTC