OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[BHS3][Compute - Instance] - Instance incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident in BHS3 region has now been resolved.

Here is detail for this incident :
Start time : 11/05/2025 04:08 UTC
End time : 11/05/2025 04:45 UTC
Root Cause : This incident was caused by a network equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted May 11, 2025 - 04:48 UTC

Identified

We have determined the origin of the incident affecting our Compute - Instance offer in the BHS3 region.

Here are some supplementary details :
Start time : 11/05/2025 04:08 UTC
Impacted Service(s) : Some instances in the BHS3 region are unreachable.
Customers Impact : Customers are temporarily unable to access and use their instances located in the specified region.
Root Cause : This incident is caused by a network equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 11, 2025 - 04:38 UTC
This incident affected: Compute - Instance || BHS (BHS3).