OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801989
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801989.uk1.cloud.ovh.net

Affected instances

51e1229f-897f-4c94-b9ce-6c80e11237d6
e2943b6f-90e7-4b61-ad98-2a559e4c4c13
ec08bbda-64f2-4e5f-8e7f-db42a182ed27
a6702fb9-3363-4f05-be0a-debd151372f2
78730802-fdbc-447c-a76c-4c19e4899fda
Posted Nov 15, 2022 - 12:40 UTC