Start Time : 21/01/2023 23:30 UTC End Time : 22/01/2023 10:00 UTC Root cause : Cooling malfunction Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 22, 2023 - 10:54 UTC
Update
Most of the impacted services are operational. Our technical teams are working on the remaining.
Posted Jan 22, 2023 - 03:28 UTC
Identified
Start time : 21/01/2023 23:30 UTC Service impact : Servers in the rack G133A05 and G133A06 are no longer responding. Root cause : Cooling malfunction Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted Jan 21, 2023 - 23:52 UTC
This incident affected: Compute - Instance || GRA (GRA1).