OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA11][Public Cloud] - Limited availability of B3 resources
Incident Report for Public Cloud
Resolved
Start time : 11/10/2024 08:00 UTC
End time : 11/10/2024 20:20 UTC
Root cause : This incident was due to storage equipment issue.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Oct 12, 2024 - 06:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2024 - 05:16 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding
Posted Oct 11, 2024 - 20:35 UTC
Update
The gradual return to an operational state is underway.
Posted Oct 11, 2024 - 16:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 11, 2024 - 16:33 UTC
Update
Customers may face difficulties to order new B3 on MKS.
Posted Oct 11, 2024 - 13:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2024 - 13:11 UTC
Investigating
An incident is in progress on our Compute-intance offer.

Please be aware that this is currently affecting the Availability

Here is detail for this incident :

Start time : 11/10/2024 08:00 UTC
Service impact : Customers may encounter difficulties to create new B3 compute instances. Instances already running are not impacted.
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Oct 11, 2024 - 13:07 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (GRA11) and Compute - Instance || GRA (GRA11).