OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS5-BHS6][Public Cloud] - Compute
Incident Report for Public Cloud
Resolved
Start Time : 24/12/2021 09:23 UTC
End Time : 24/12/2021 22:00 UTC
Root cause : https://network.status-ovhcloud.com/incidents/fl05qs8nzwjn In case of further disruption, we invite you to contact our support teams
Posted Dec 25, 2021 - 00:21 UTC
Update
Update: The last host is now online, but it is in a degraded state (VPS still not accessible). We apologise for the inconvenience and our engineers are working to restore all VPS as soon as possible. Further updates will be posted in due course.
Posted Dec 25, 2021 - 00:11 UTC
Update
Update: At 20:39 UTC there are still one last hosts in the process of being reactivated.
Posted Dec 24, 2021 - 20:40 UTC
Update
Update: At 17:58 UTC there are still 5 hosts in the process of being reactivated. The closing of the incident will happen soon after
Posted Dec 24, 2021 - 18:38 UTC
Identified
We are continuing to work on a fix for this issue
Posted Dec 24, 2021 - 13:25 UTC
Update
Update :Services are starting to return
Posted Dec 24, 2021 - 11:56 UTC
Update
Update :We invite you to follow the repair on this work task: https://network.status-ovhcloud.com/incidents/fl05qs8nzwjn
Once the repair is done, you will be able to follow the restoration of your services again on this work task
Posted Dec 24, 2021 - 10:21 UTC
Update
Update: A pipe rupture due to negative temperature caused the incident. Our teams are currently repairing the pipe
Posted Dec 24, 2021 - 09:52 UTC
Update
We are continuing to investigate this issue.
Posted Dec 24, 2021 - 09:44 UTC
Investigating
Start time : 24/12/2021 09:16 UTC
Service impact : We have a problem with the cooling system. We have to put the servers in 704A in protection stop. We will get back to you as soon as possible.
Ongoing actions : Investigating in progress
Posted Dec 24, 2021 - 09:23 UTC