OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host441188
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 19:31 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host441188.bhs5.cloud.ovh.net

Affected instances

75dd39c2-bafb-4b55-ab08-d43e9d01f3cb
Posted Sep 22, 2022 - 19:21 UTC