OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host673266
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 14:40 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra-z1c9-a70

Affected racks

G133A07

Affected hosts

host673266

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


1c6b24ee-c148-45ba-99a8-4cf80476e8be
1fa26b43-a0d1-4c20-8310-20b51ef9189d
233d806c-697f-449d-8131-f98f11eca5f5
2e5df68f-9dc5-4db6-b7e7-2e2202c98157
52cc4cf4-057c-4a41-bbb8-6fd266bcafae
5d339aca-86b4-41aa-9330-07710c02b3e9
71dd95da-d853-432c-b2a6-4c83c7ba9df6
a4421867-7681-47c8-b834-2d238023f969
a64f2c22-bb35-4a1c-b320-81a955946e0e
f256ced9-9906-4a69-a1e7-2e17d0dae0a0
Posted Jan 21, 2023 - 23:48 UTC