OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[UK1][Compute - Instance] - API incident notification

Incident Report for Public Cloud

Resolved

We are pleased to inform you that the incident affecting our Compute - Instance in the UK1 region has been resolved.

Start time : 23/10/2025 18:55 UTC
End time : 23/10/2025 19:26 UTC
Root Cause : This incident was caused by a software issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 23, 2025 - 19:56 UTC

Investigating

We are currently investigating an incident affecting our Compute - Instance offering, which is causing temporary latency issue in the UK1 region.

Here are some supplementary details :

Start time : 23/10/2025 18:55 UTC
Impacted Service(s) : The API service is temporarily facing degradation.
Customers Impact : Customers are temporarily facing slowness while performing actions via the API.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 23, 2025 - 19:32 UTC
This incident affected: Compute - Instance || ERI (UK1).