We are pleased to inform you that the incident affecting our Compute - Instance in regions BHS1, BHS3 and BHS5 has been resolved.
Start time : 22/10/2025 14:27 UTC End time : 22/10/2025 14:50 UTC Root Cause : A service disruption occurred due to an unexpected infrastructure malfunction.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 22, 2025 - 16:04 UTC
Monitoring
Service has been fully restored since 22/10/2025 14:50 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 22/10/2025 14:27 UTC Impacted Service(s) : Some instances in BHS1, BHS3 and BHS5 regions were unreachable. Customers Impact : Some customers were temporarily unable to access and use their public cloud instances in the specified regions Root Cause : A service disruption occurred due to an unexpected infrastructure malfunction.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 22, 2025 - 14:58 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Compute - Instance offer on the specific regions.
Here are some supplementary details :
Start time : 22/10/2025 14:27 UTC Impacted Service(s) : Some instances in BHS1, BHS3 and BHS5 regions are unreachable. Customers Impact : Some customers are temporarily unable to access and use their public cloud instances in the specified regions Root Cause : A service disruption occurred due to an unexpected infrastructure malfunction. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.