OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA5][Public Cloud] - API cluster degradation
Incident Report for Public Cloud
Resolved
Start time : 13/12/2023 19:25 UTC
End time : 14/12/2023 19:50 UTC
Root cause : Network issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Dec 14, 2023 - 19:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 21:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2023 - 21:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2023 - 20:10 UTC
Investigating
Start time : 13/12/2023 19:25 UTC
Service impact : Some actions (create, delete, add etc...) on our API cluster in GRA5 are currently unavailable.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Dec 13, 2023 - 19:50 UTC
This incident affected: Containers & Orchestration || Managed Private Registry (GRA), Storage || Object storage (GRA), Databases || Kafka (GRA), Containers & Orchestration || Managed Kubernetes Service (GRA5), Databases || Cassandra (GRA), Databases || Grafana (GRA), Databases || Kafka Connect (GRA), Databases || Kafka MirrorMaker (GRA), Databases || MongoDB (GRA), Databases || MySQL (GRA), Databases || OpenSearch (GRA), Databases || PostgreSQL (GRA), Databases || Caching (GRA), Databases || M3 Aggregator (GRA), Storage || Volume Snapshot (Ceph) (GRA5), Compute - Instance || GRA (GRA5), Network || Private network (vRack) (GRA5), Storage || Block storage (GRA5), Containers & Orchestration || Workflow Management (GRA5), Network || Public network (GRA5), Storage || Instance Backup (GRA5), and Storage || Volume Backup (GRA5).