OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host947172
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 15:06 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host947172.gra5.cloud.ovh.net

Affected instances

85742599-9ffe-4d57-8dc6-b0defe944fde
4d2ba3b7-553f-4564-bbe1-829add209228
a9e624a1-b105-4d11-88a2-3442d9a4b797
ac625d9a-93e1-4dd1-b552-274365bcdeee
314f2366-e9df-40fc-a849-0eeb4ca33daa
Posted Sep 30, 2022 - 14:55 UTC