OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA11][Public Cloud] - API Unstable
Incident Report for Public Cloud
Resolved
Start time : 03/04/2024 00:06 UTC
End time : 03/04/2024 16:04 UTC
Service impact : The network API is currently unstable causing future network configuration changes to not be applying correctly. No impact on connectivity of the service.
Root cause : https://public-cloud.status-ovhcloud.com/incidents/897ngd9y00sq
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 04, 2024 - 07:33 UTC
Update
All fixes been applied.
The incident is now resolved.
Our teams will keep monitoring closely the situation.
Posted Apr 03, 2024 - 16:04 UTC
Update
A fix is currently being deployed on our infrastructure to mitigate all the issues.
Managed Kubernetes Services may still be experiencing minor impacts like attaching and detaching volumes.
Posted Apr 03, 2024 - 15:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 04:34 UTC
Identified
Start time : 03/04/2024 00:06 UTC
Service impact : The network API is currently unstable causing future network configuration changes to not be applying correctly. No impact on connectivity of the service.
Root cause : https://public-cloud.status-ovhcloud.com/incidents/897ngd9y00sq
Ongoing actions : our technical teams are working on a fix.
Posted Apr 03, 2024 - 03:18 UTC
This incident affected: Compute - Instance || GRA (GRA11).