OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1462996
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 08:29 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1462996.gra5.cloud.ovh.net

Affected instances

720410f6-cb8f-42db-8532-e6443a2ef824
8b6ada13-7246-45c9-bc2d-72298ea9aa44
387d9e9d-ff15-47c6-ab1c-66628c09e41c
07da8bea-56dc-4fdc-a75a-e0e374c951ae
039b944e-470f-4a72-ad17-a62b4ae97b56
b075446f-52ba-41c2-a0dc-c2aacc3929c1
Posted Sep 13, 2022 - 08:19 UTC