OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1633007
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 10:20 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected switches

sbg5-pciz3host72a-a70

Affected racks

SBG0502A07B

Affected hosts

host1633007

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


d4fc8ab9-574d-47f5-86f7-5b697c2d3762
Posted Sep 22, 2023 - 08:06 UTC