OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host432542
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 10:21 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host432542

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


0e962ef1-06cd-498a-b268-ab0a8e2d4d09
35a94fe5-feee-407d-b5f0-50d45cddd84b
c9ffc7a5-163a-4db5-b99b-3e16984410f4
c8513f8f-d9e7-46dc-ad9c-34d747be1c29
b8c894b8-ea0e-46b4-a407-5c88419694d6
Posted Mar 13, 2023 - 08:28 UTC