OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[All US region/SYD/SGP][Storage] - Object Storage S3 Standard/High Perf/Swift.
Incident Report for Public Cloud
Resolved
Start time : 10/10/2024 05:12 UTC
End time : 10/10/2024 05:58 UTC
Root cause : This incident was related to https://network.status-ovhcloud.com/incidents/6m6tlznkx9bb
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Oct 11, 2024 - 09:17 UTC
Identified
The issue has been identified and our provider is working on it.
Posted Oct 10, 2024 - 07:17 UTC
Update
Posted Oct 10, 2024 - 06:05 UTC
Update
An incident is in progress on our Object Storage offer.

Please be aware that this is currently affecting the Latency.

Here is detail for this incident :

Start time : 10/10/2024 05:12 UTC
Service impact : Customers may experience storage connection problems, 503 errors and high response times.
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Oct 10, 2024 - 06:01 UTC
Investigating
We have detected an issue on one of our services. We will update informations when we will have more details.
Start time : 10/10/2024 05:12 UTC
Posted Oct 10, 2024 - 05:43 UTC
This incident affected: Storage || Object storage (SGP, SYD, US-EAST-VA-1, US-WEST-OR-1).