OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1459680
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 27, 2023 - 21:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1459680

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


ce74acdf-ed4a-4195-845a-9d3d675bb170
b19ffaee-09dc-4f7b-a48d-ce6c943c970f
2a495c52-2631-40ce-88a5-5e14d91f26f4
be21b3c5-0053-4639-81b9-dae1195383da
Posted Mar 27, 2023 - 17:34 UTC