OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1037969
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 16:42 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1037969.gra5.cloud.ovh.net

Affected instances

9ce0eccb-2fdf-4a5b-9f1e-785c201f0af3
b3a4aa42-fb7c-4ace-a789-9572dccb809d
Posted Dec 01, 2022 - 12:26 UTC