OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - WAW1 - host1437737
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 20:41 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1437737.waw1.cloud.ovh.net

Affected instances

ebade51f-7421-4c04-a790-2e7376392d9a
b56a9353-da4f-4362-92c3-950147713755
c479e36b-eaf9-4ffd-bdf3-6be85db900d4
4e01613f-7411-4013-8b24-979d5db72f49
b79f1b01-bd33-4b77-86ed-7e460765c9ea
e9184572-7d33-4530-bf37-734dae44e44a
c24d01af-24cf-46ef-80c0-7270b790d9b1
b5c80b33-636b-4f7f-a6d4-a58473ef1ed3
Posted Dec 05, 2022 - 20:31 UTC