OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host968325
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 16:24 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra2-pciz2host9-a70

Affected racks

G212A21

Affected hosts

host968325.gra5.cloud.ovh.net

Affected instances

12e60094-6946-4cda-961c-cbedbb7678fe
619d4346-b388-4abc-abd9-35be80fb078f
f77b3861-3b18-4f66-a295-e3c67e7c0092

(generated by Unity)
Posted Sep 09, 2022 - 16:17 UTC