OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host990350
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 15, 2023 - 12:18 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host990350

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


78f273ea-2d0f-4587-86ea-09f26429a640
2fb82a0d-324e-4066-b4d5-f0b5f1174f79
5ac742db-f339-4f9f-ab10-c01f6b0dc0eb
413d8828-a400-4b43-97f3-9ac44f71937b
29095ac4-f68c-47af-926b-b4bca8d875a4
0a8c4d81-55c6-4406-a8a9-a59970a18d53
cd9504d1-9264-4545-b0ba-69e551108439
2e8dc5c3-bb92-4fa6-9536-a673243e203f
99c9b5b0-2db6-4707-9d03-cb6556e23fac
0de79722-6a42-47ad-9543-ac55f7bd5741
9e0817ed-f87d-4489-a61b-7fcc94c54919
Posted Jan 15, 2023 - 12:07 UTC