OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host279103
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 21, 2023 - 21:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host279103

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


8748b89a-aa04-4236-b71b-5f3c40a9b185
731f6658-287a-4861-a65f-dd16d308d19c
614923ce-b7c2-4b52-a467-a94b345a1d43
86e84ed9-cf71-4878-ba30-467b51debda7
d31d36bd-9de4-4065-bc1f-e379b01a4846
b122c2fc-72dd-4a70-9782-663393397702
Posted Mar 21, 2023 - 17:10 UTC