OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1160473
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 21:32 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1160473

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


743fd7ab-61c0-426e-bcca-9d86e8aaca81
55fcb9a5-4f61-4000-8836-4a05ae8730eb
c65347cf-0168-4f1a-a087-9b3e805fc300
5f27554a-ede7-4e3f-8683-c4a3394c9a13
f0eff1f6-c0a4-4210-ae5d-b06066638288
c8f940ca-6770-4153-8f8d-744fd7494e42
605aa87b-c506-44ce-b02a-1cab9c19c6e9
7815cff1-10f0-4b03-b5d5-270e0512f1b8
Posted Apr 06, 2023 - 21:20 UTC