OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host716892
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Jun 20, 2023 - 13:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host716892

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


5a59b061-e920-4cb6-a2ff-fc65db05e5b8
dd1fd33f-74fc-4124-b3bf-243bf541006e
09415fd2-ab1b-40be-acc5-d052555f156e
a43a9d9a-995e-4a1b-a7f6-23a44bad1448
8b387476-9267-4139-aca7-c4aeecc48151
29b0a79f-6c4a-4b11-96ad-8d479a18ac5c
24cd462a-72c4-488f-8279-665848c1841f
Posted Jun 20, 2023 - 07:04 UTC