OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host279540
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 23:36 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host279540

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


39f32647-ba63-4663-ade9-5fb913e8b7dd
9267acc5-c5fe-46a7-9356-5c8429cadd9c
a8232d79-1db0-4982-a7f4-5b5d87dba1df
b66a3442-3421-471c-a14a-029f21b629e8
Posted Mar 07, 2023 - 16:47 UTC