OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[AMS/MAD][Public Cloud] - Local Zone incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident has now been resolved.

Here is detail for this incident :
Start time : 27/02/2025 09:00 UTC
End time : 27/02/2025 19:20 UTC
Root Cause : This incident was caused by a software issue.

We thank you for your understanding and patience throughout this incident.
Posted Feb 27, 2025 - 20:48 UTC

Monitoring

We have new information regarding the incident affecting our Public Cloud offer.

Please find below an update on the situation:
Start time : 27/02/2025 09:00 UTC
End time : 27/02/2025 19:20 UTC
Root Cause : This incident was caused by a software issue.
Ongoing Actions : Our teams are currently monitoring the situation.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 27, 2025 - 19:41 UTC

Identified

We have determined the origin of the incident affecting our Public Cloud offer.

Here are some supplementary details :
Customers Impact : Customers are not able to create new private network in the local AMS and MAD, but they have no impact on the instances that already exist.
Root Cause : This incident is caused by a software issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 27, 2025 - 18:00 UTC
This incident affected: LocalZones || EU-WEST (EU-WEST-LZ-AMS).