OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1515635
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 23:01 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1515635.de1.cloud.ovh.net

Affected instances

f3b7c6ad-88d6-47ad-af7e-b16f625bb2de
Posted Nov 22, 2022 - 22:46 UTC