OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host646910
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 02, 2023 - 18:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host646910

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


c6e5e1c8-a062-4bcb-8e3e-653d6995582d
0e8ba5f3-38b7-47e3-8c7e-8daa73d9f76c
97f55f0f-c4cb-415f-b785-37d8bd8ea33b
3124a2a8-2dc6-43e6-b993-6ad9302c282a
77ac2e5b-fd20-472e-937a-bcb9326a8054
24d7a4e7-932c-4f70-be56-9e9ebf3dc19e
Posted Mar 02, 2023 - 14:41 UTC