OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ERI][Public Cloud] - Incident notification
Incident Report for Public Cloud
Resolved
On September 16th 2024 at 11:20 UTC, emergency services have proceeded to evacuate the whole industrial zone where our Erith datacenter is located. The evacuation was ordered due to safety concerns related to a nearby building inside which a fire occurred.
At 11:30 today UTC, local authorities have permitted to gain access to our datacenter. Risks have completely been eliminated in the area and return to business as usual is in progress. We are happy to share our teams are now back in the datacenter marking the end of this event.
As from the beginning of this incident, teams have been fully committed to make sure there is no impact to services delivered to our customers. Throughout all the event all services were and are operating normally.
We take this opportunity to thank local authorities, police, fire brigades, and all respondents, for their ongoing efforts in ensuring everyone' safety.
We thank our customers for their patience and remain at their disposal in case they have any question

Start Time : 16/09/2024 11:20 UTC
End Time : 18/09/2024 11:30 UTC
Posted Sep 18, 2024 - 12:04 UTC
Identified
Our ERI Datacenter have been evacuated based on suspicions of explosive risks related to the nearby plant oil refinery.
There is no direct impact to services delivered to our clients. However scheduled maintenance are being delayed.
More information is present by clicking on this link.
Posted Sep 16, 2024 - 13:41 UTC