The current maintenance is taking more time than expected. Below you can find the new information regarding the operation.
Start time : 24/04/2025 08:30 UTC End time : 24/04/2025 17:15 UTC Service impact : Registries in plan SMALL will have 1 minute of unavailability. Service improvement : Following our continuous improvement policy, we are upgrading the underlying infrastructure.
Thank you for your understanding.
Posted Apr 24, 2025 - 16:54 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 24, 2025 - 08:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Managed Private Registry.
Start time : 24/04/2025 08:30 UTC End time : 24/04/2025 16:30 UTC Service impact : Registries in plan SMALL will have 1 minute of unavailability. Service improvement : Following our continuous improvement policy, we are upgrading the underlying infrastructure