We would like to inform you that the incident on our Public Cloud offering in GRA9/11, have been resolved.
Start time : 31/03/2025 05:10 UTC End Time : 31/03/2024 12:15 UTC Root cause : Gateway overloading. Our technical teams resolved the issue. All impacted services are now operational.
We thank you for your understanding and patience throughout this incident.
Posted Mar 31, 2025 - 12:26 UTC
Identified
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 31, 2025 - 06:59 UTC
Investigating
We would like to inform you that we have an incident on our Public Cloud offer in the GRA9 and GRA11 regions.
Here is detail for this incident : Start time : 31/03/2025 05:10 UTC Impacted Service(s) : Some instances located in GRA9 and GRA11 are temporarily unavailable. Customers Impact : Customers are temporarily unable to access and use their instances in GRA9 and GRA11 region. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 31, 2025 - 06:16 UTC
This incident affected: Compute - Instance || GRA (GRA9, GRA11).