OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1153450
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 16:09 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected hosts

host1153450

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


dbc65063-04dd-44b9-b2a2-b52314669811
d953a268-ebc8-4e7a-a706-8327863fbbfd
Posted Jul 12, 2023 - 15:57 UTC