OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host387607
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 17:50 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host387607.bhs5.cloud.ovh.net

Affected instances

ac07f1e2-d0b9-455a-add8-4d542bee24ea
Posted Sep 14, 2022 - 17:41 UTC