OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1188723
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 17:12 UTC
Investigating
Estimated time to recovery : 1 hour hour(s)

Affected switches

sbg3-pciz3host23-a70

Affected racks

S337B03

Affected hosts

host1188723.sbg5.cloud.ovh.net

Affected instances

46e8eee9-23e8-4bf2-a6a1-db4679ff2bbe
588ec630-21bb-4da9-932b-3a98a73d8087
5d380394-c0e4-4d99-a929-cdd597037cd5

(generated by Unity)
Posted Jan 12, 2022 - 17:01 UTC