OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU/CA][Public Cloud] - Creation of instances incident notification
Incident Report for Public Cloud
Resolved
Start time : 10/06/2024 14:00 UTC
End time : 10/06/2024 20:02 UTC
Our team has performed a rollback and all services are back up and running.
Posted Jun 10, 2024 - 20:29 UTC
Update
Our technical teams are currently working on a rollback to restore the service to normal.
Posted Jun 10, 2024 - 19:58 UTC
Update
Start time : 10/06/2024 14:00 UTC
Service impact : In the OVH Manager, during instance creation, at the step: Configure your network both Public Network and Private Network connection types are currently reversed causing instance creation to not behave properly.
Workaround : If you want a private network connection type, please select Public mode and select a private network in the dropdown below.
If you want a public network connection type, please select Private mode and click next without selecting a private network in the dropdown.
Creating instance via the API.
Creating instance via the Horizon console.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jun 10, 2024 - 19:05 UTC
Investigating
We have detected an issue on our infrastucture. We will update informations when we will have more details.
Posted Jun 10, 2024 - 18:17 UTC
This incident affected: Compute - Instance || SGP (SGP1, SGP2), Compute - Instance || WAW (WAW1), Compute - Instance || GRA (GRA1, GRA3, GRA5, GRA7, GRA9, GRA11), Compute - Instance || LIM (DE1), Compute - Instance || ERI (UK1), Compute - Instance || BHS (BHS1, BHS3, BHS5), Compute - Instance || RBX (RBX-A), and Compute - Instance || SBG (SBG5, SBG7).