OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS/GRA/DE/SBG/SGP/SYD/UK/WAW][Object Storage] - S3 offer
Incident Report for Public Cloud
Resolved
Start time : 14/09/2023 08:54 UTC
End time : 18/09/2023 15:16 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 18, 2023 - 15:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2023 - 09:55 UTC
Investigating
Start time : 14/09/2023 08:54 UTC
Service impact : Server-Side-Copy with a range return a 400 error in case of object (with MPU) with a size greater than 5GB.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Sep 18, 2023 - 08:46 UTC
This incident affected: Storage || Object storage (BHS, GRA, DE, SBG, SGP, SYD, UK, WAW).