OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host271340
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 23:11 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host271340.bhs1.cloud.ovh.net

Affected instances

vps102539
vps90807
vps120638
vps120597
vps73521
vps118620
vps118440
vps118320
vps118309
vps118121
vps116732
vps115376
vps102723
vps108394
vps105751
vps104914
vps103012
vps97333
vps95821
vps91468
vps89573
vps61033
vps68890
vps79112
vps77783
vps76874
vps62945
vps75392
vps73617
vps73616
vps73613
vps73373
vps73169
vps73117
vps63564
vps72531
vps71221
vps71125
vps70637
vps70013
vps69887
vps68981
vps64696
vps66483
vps67636
vps67541
vps65710
vps61015
8ad2bd70-8de7-41a1-9601-8f5df7459eef
7d00ab6f-a79b-42c7-bf04-9bbe9f9ece88
499a9cbf-655f-457b-9be1-cf8a7a50fb5d
56e9d6c6-aa70-48e0-8400-dc7cbb662c52
4ae8ab9d-2602-4fb1-ba9b-556b0323f269
Posted Jan 12, 2022 - 21:43 UTC