OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[US][Storage] - Object Storage S3 Standard/High Perf
Incident Report for Public Cloud
Resolved
Start time : 30/06/2024 07:10 UTC
End time : 30/06/2024 07:30 UTC
Root cause : Hardware equipment malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 30, 2024 - 09:37 UTC
Investigating
Start time : 30/06/2024 07:10 UTC
Service impact : Customers may receive a 500/503 error message
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jun 30, 2024 - 07:34 UTC
This incident affected: Storage || Object storage (US-EAST-VA-1).