OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1373779
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 21:28 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373779.gra11.cloud.ovh.net

Affected instances

88924903-e858-4c95-a8e1-b6e8df67c0ac
72d9ff06-f44d-43d8-a24a-6b04454d5f01
ec0ffb86-807f-4fe9-ab59-dbd41aa3d866
ebfee193-00fc-4b58-a9bb-413aad1472e0
f9e2bb29-cde9-41f8-8a01-233f155b1989
Posted Jan 04, 2022 - 20:23 UTC