The current maintenance has been re-scheduled. Below you can find the new information regarding the operation.
As part of our continuous improvement plan, maintenance is scheduled on the API of the LocalZone EU-CENTRAL-LZ-PRG-A.
This will temporarily affect availability. Start time : 03/04/2025 09:15 UTC End time : 03/04/2025 10:15 UTC Service impact : During the maintenance, the API will be unreachable. Service improvement : Following our continuous improvement policy of our products and services, we will carry out a maintenance on the API infrastructure.
Thank you for your understanding.
Posted Apr 02, 2025 - 10:03 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on the API of the LocalZone EU-CENTRAL-LZ-PRG-A.
This will temporarily affect availability. Start time : 03/04/2025 21:15 UTC End time : 03/04/2025 22:15 UTC Service impact : During the maintenance, the API will be unreachable. Service improvement : Following our continuous improvement policy of our products and services, we will carry out a maintenance on the API infrastructure.
Thank you for your understanding.
Posted Mar 31, 2025 - 23:39 UTC
This scheduled maintenance affects: LocalZones || EU-CENTRAL (EU-CENTRAL-LZ-PRG).