OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - GRA9 - host1609847

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Posted Jul 01, 2023 - 08:29 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host1609847

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


229f93f0-c155-4b2f-b86d-1b5c3f47e63f
a78574c3-ef92-4e31-b1be-7394b7fe0102
Posted Jul 01, 2023 - 04:18 UTC