OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host896647
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 13:33 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host896647

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9b2df150-d7c7-4911-9736-ec3f59633d35
ec009e66-55dc-4072-aee3-596a2f94d153
695f24e1-b81b-461a-a3b3-4bbd75d670f2
28fa144c-ea93-42ee-8f85-4bf6e578c7e6
65ed4c01-4e63-4612-916d-8463f80aba13
Posted Apr 14, 2023 - 13:12 UTC