OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host1360442
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 18:06 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1360442.gra3.cloud.ovh.net

Affected instances

02fb672a-09e3-4a99-93d1-d5088c5899d9
015236ab-7d43-4a7a-bddb-33ac797448c9
c86bb989-b525-4b44-9bc9-ceb7036b7af7
06725088-e622-4f61-a14c-e73d3fb82422
a40b5332-f9fa-4c5e-9184-a2cfddebc4f5
180a02d6-c5aa-41cf-b9ac-6539e03aa4c0
6484b333-bb16-4afc-911a-932e7f54b37e
0e65d845-9734-4609-b0ee-f9ede97b651d
78e54235-a506-4929-8ccd-a4be2d9fd370
1b4cba60-35e9-48ce-ad29-4f8eb1d8bc87
Posted Nov 24, 2022 - 17:59 UTC