OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1600895
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 24, 2023 - 05:47 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1600895

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


6201733f-373f-492b-ba88-942a06833e2b
67d50b0f-ab7b-4f41-8054-ddd519a04112
21042f1c-9f6c-45e4-ae4a-93812f24c8e2
Posted Jun 24, 2023 - 05:36 UTC