OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host642775
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 18:47 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host642775

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


db1cfb7d-9baf-4905-9546-22ba6551fdff
dba72a27-53e9-4cb9-8326-0e3ac9d7d617
7785fde5-0bc2-4bfe-8172-750ddc548144
664a63fb-0f0a-45cd-ae01-cb896d45ee8b
Posted Jun 05, 2023 - 15:02 UTC