OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host641690
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 14:01 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host641690

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


9c1b9c03-8340-4395-9485-164567574ed4
d0ba964c-fe40-4689-878d-3b821fb894a2
cf8d01f7-00c0-48e7-8910-c7444d54c64b
b997960c-22a7-4ac3-8ba8-dfc8851fe3ea
Posted Jun 13, 2023 - 11:57 UTC